By using seoforum’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the best UK dedicated SEO Forum

    Provide or get advice on everything SEO, ask questions, gain confirmation or just become apart of a friendly, like minded community who love SEO and Online Marketing.


    Join 50,000 members!

Question Can anyone tell me why my site isn't indexing and is excluded? [Screenshots included]

K

Kapranos

New Member
Hi guys, firstly, apologies for my very first post being a question! (I plan on contributing to the community in more productive ways!) However I'm a complete newbie to when it comes to doing all the back-end work involved in SEO. Content writing etc. isn't an issue!

In the last month I've launched my own site and I'm slowly chipping away at it. I've followed a fair few guides on how to set up Search Console, Analytics and upload my sitemap etc.

I've not gained any organic traffic yet, which I totally get as the site has only been live 30 days or so, and there's very few articles there... I understand it's a long game I've got to play in terms of getting any traffic.

This morning I noticed that according to Search Console my site is coming up as excluded due to having a redirect as shown below:

(I'll be honest, I'm not at all sure what this means!)

screenshot-search.google.com-2019.09.23-10_03_54.jpg

screenshot-search.google.com-2019.09.23-10_04_36.jpg



Is there anything I should do stop the site being excluded? It is worth noting that in the first two weeks of having the site, I did change a setting on wordpress to ask google not to index my site whilst it was just empty pages with placeholder text. However, that was turned off a while ago.

Here's some notes from my first and only crawl.

screenshot-www.google.com-2019.09.23-11_03_28.jpg


Any advice on how to ensure my site is actually being indexed would be ideal! Especially I'm ready to go on a huge content drive adding lots and lots to the site.

I'm unable to link to my site due to forum rules, however you can find the URL in the screenshots.
 

Attachments

R

Robh1972

New Member
HI
Happy to get our team to look in your GC if you like. What I can tell is that your site was crawled by Google on 18/9 and 28 Pages were crawled.
 
Community

Community

Administrator
Staff member
Looks like you've added the domain with a www in search console, but your actual domain is : https://festivalempire.co.uk

So the www is redirecting to the non-www ( and rightly so ) , add another property to Search console using the correct prefix
 

Latest posts

Latest Products

  • [Rivmedia] Lazy Loader XF2
    [Rivmedia] Lazy Loader XF2
    Load images asynchronously on your forum, allowing images to be loaded only when they are in view
    • Rivmedia
    • Updated:
  • [Rivmedia] Guest Redirect & Profile unlink
    [Rivmedia] Guest Redirect & Profile unlink
    Forums which prevent member profile access for guests, redirction and unlinking for profiles
    • Rivmedia
    • Updated:
  • [Rivmedia] Simple Redirects
    [Rivmedia] Simple Redirects
    Simple redirects allows forum admins to make simple 301 or 302 redirects via their admin panel
    • Rivmedia
    • Updated:
  • [Rivmedia] Minimum Message Length
    [Rivmedia] Minimum Message Length
    Eradicate short, pointless posts with a minimum message length and improving content worth on a thre
    • Rivmedia
    • Updated:
Top