By using seoforum’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the best UK dedicated SEO Forum

    Provide or get advice on everything SEO, ask questions, gain confirmation or just become apart of a friendly, like minded community who love SEO and Online Marketing.


    Join 50,000 members!

Question Website Design Error?

V

VmWeb

New Member
Hi

I own a chauffeur company and currently have a website which seemed to hit some difficulties after the recent Google update. I have been looking into various things and came across SiteBulb. I ran an audit and it came up with some strange errors that not sure if it is something I am missing or there is a real issue.

SEO


Not Indexable
Hint

Advisory
158
<h1> tag is missing
View
Advisory
158
Meta description is missing
View
Issue
158
Title tag is missing
View

Basically says all my H1, Meta and Title Tags are not present. I use a customised theme, with Yoast, Cloudflare, VPS, Beaverbuilder,

It says the URLs are indexable but returns indexing ERROR

out of the pages, 132 only receive NOFOLLOW links for links from canonicalized URLs. I have attached a copy of the crawl map showing mine vs competitor.

Is there something i am missing as to how the above information could be correct?
 

Attachments

Community

Community

Administrator
Staff member
Sitebulb is one of my personal recommendations and more often than not its accurate, have you checked the page source of your site to make sure these elements do actually show ?

It maybe a good idea to post your URL for us to advise
 
V

VmWeb

New Member
Sitebulb is one of my personal recommendations and more often than not its accurate, have you checked the page source of your site to make sure these elements do actually show ?

It maybe a good idea to post your URL for us to advise
Hi

Thanks for your response, I use multiple tools to check the site but was interested in seeing a visual breakdown on the links. the website in question is https:// theexecutive carservice.com sorry it won't let me post a link because I am new

The domain authority, Moz score, trust score and everything else points towards us having a stronger site than number 1 and 2 in the industry, yet the rankings and visibility are dropping like mad.
 
Community

Community

Administrator
Staff member
I think you probably need to rerun your sitebulb test, I have completely different results to what you are indicating
 

Attachments

V

VmWeb

New Member
I think you probably need to rerun your sitebulb test, I have completely different results to what you are indicating
Hi

I have run it three times, which is my first instinct it was an issue with first audit.

So you see that it is returning much better results?
 
Community

Community

Administrator
Staff member
Yes I'd say so since there is no issues with H1's indicated.

See attached the PDF report.

I would delete the project from your sitebulb, then add the domain again in a new project incase a setting has not fired properly.
 

Attachments

Latest Products

  • [Rivmedia] Lazy Loader XF2
    [Rivmedia] Lazy Loader XF2
    Load images asynchronously on your forum, allowing images to be loaded only when they are in view
    • Rivmedia
    • Updated:
  • [Rivmedia] Guest Redirect & Profile unlink
    [Rivmedia] Guest Redirect & Profile unlink
    Forums which prevent member profile access for guests, redirction and unlinking for profiles
    • Rivmedia
    • Updated:
  • [Rivmedia] Simple Redirects
    [Rivmedia] Simple Redirects
    Simple redirects allows forum admins to make simple 301 or 302 redirects via their admin panel
    • Rivmedia
    • Updated:
  • [Rivmedia] Minimum Message Length
    [Rivmedia] Minimum Message Length
    Eradicate short, pointless posts with a minimum message length and improving content worth on a thre
    • Rivmedia
    • Updated:
Top